Skocz do zawartości


Zdjęcie

Acer 5740g (win7) uruchamia system przez kilka godzin


  • Zaloguj się, aby dodać odpowiedź
/ 23 odpowiedzi w tym temacie

#1 Diterus

Diterus
  • Użytkownik
  • 16 postów

Napisano 02 listopad 2017 - 12:04

Witam wszystkich czytelników.

Mam leciwego Asusa 5740g: I5 2,27GHz, 8GB Ram Samsung, Dysk WDC 500GB, Win7 Home premium 64bit.

Mój problem ścina mnie z nóg: po uruchomieniu laptop uruchamia się przez kilka godzin. Programem MemTest sprawdziłem kości ram; w 3 cyklach 0 błedów. HD Tune potwierdził bezawaryjność dysku. Z eRecovery przywróciłem oryginalny system i ..... niestety ale znowu to samo, przy czym w tajemniczych okolicznościach lapek powtórzył reinstalkę. IE nie reaguje i nic nie mozna wyszukać. Wgranie firefoxa z pendrive spowodowało możliwość ściagania programów z internetu. Jeżeli mieliście podobne doświadczenia lub wiecie co powoduje tak długie ładowanie systemu, błagam pomóżcie. Strawiłem już na rozwiazywaniu tego problemu kilkadziesiat godzin .....


  • 0

#2 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 02 listopad 2017 - 12:54

W trybie awaryjnym to samo? Poprosimy screeny z HDTune: benchmark, error scan (quick) oraz health. Zapisz sobie klucz systemowy (CD-KEY) i zrób formata jak Bozia przykazała, pozbywając się wszystkich partycji za pomocą GParted. A jeśli nie chcesz pozbywać się recovery, to wszystkie sformatuj przed ponowną instalacją OS.


  • 0

#3 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 02 listopad 2017 - 14:13

Dziekuję za pomoc. HDTune ponownie skanuje mi dysk już 4 godzinę i zachowuje się jak pijany: cofa się do połowy, potem wraca do ostatniego ustawienia...... Obecnie zawiesiła sie myszka, a touchpad działa jak nawalony pasikonik: tzn przesuwając się wolno skacze, tak że trudno go wycelować. Explorator Windows się zawiesił. Nie umiem wykonać zrzutu, bo pijany touchpad nie otwiera painta. Muppet show!


  • 0

#4 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 02 listopad 2017 - 14:23

Teraz stanął-zawiecha. Ręce opadają....


  • 0

#5 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 02 listopad 2017 - 15:07

Stawiaj OS`a na nowo (jak zależy Ci na danych z pozostałych partycji, to na razie je zostaw, ew. zrób kopie. Tutaj co ci mogę doradzić to znaleźć w sieci MiniXP wypalić na płytę/wrzucić na pena i z jego poziomu pokopiować co ważniejsze rzeczy).


  • 0

#6 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 03 listopad 2017 - 20:30

Jak na razie, to stał się cud!!! Zapuściłem tryb awaryjny, przeskanowałem dysk HDTune (czysty) i pojechałem na koncert UDO do Ostravy. Przyjechałem w nocy i wyłaczyłem lapka, nie wyłączył się-rano chodził dalej. Wyłączyłem grata. Po południu włączyłem .... i o dziwo zaskoczył bardzo szybko. Zdziwiony, wieczorem uruchomiłem go powtórnie i .... znowu odpalił po kilkunastu sekundach. Wieczorem wypróbowałem start lapka na samej baterii i.... znowu cud..... Czy ktoś potrafi mi to racjonalnie wytłumaczyć????????


Użytkownik Diterus edytował ten post 03 listopad 2017 - 20:31

  • 0

#7 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 04 listopad 2017 - 17:44

Niestety .... znowu uruchamia się ponad 1h..... zrobiłem mu twardy reset; po ponownym uruchomieniu znowu zaskoczył i pobrał ogromną paczkę (205) aktualizacji. Zastanawiam się: może jest to wada sprzętowa, nie systemowa, skoro się aktualizuje????? Odezwijcie się proszę.....


  • 0

#8 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 04 listopad 2017 - 18:05

HDTUNE benchmark -> screen, to samo health.


  • 0

#9 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 05 listopad 2017 - 11:45

Niestety nie podrzucę Ci zrutów z HDTune. Ale wszystkie kwadraciki miały zielony kolor.

 

Zrobiłem, jak sugerowałeś: własmie wgrałez z DVD  win7 pro. Lapek, podczas wgrywania sterownika płyty głównej zgłosił błąd; sterownik vga wgrał, ale podczas ponownego uruchamiania sytemu (zamykania) się zawiesił; po twardym restarcie znowu bardzo długo (15')się uruchamiał, aby ponownie poprosić o ponowne uruchomienie. I znowu ,,trwa zamykanie...." w nieskończoność.

Zatem chyba wada sprzętowa? Tylko co?


  • 0

#10 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 05 listopad 2017 - 14:42

Masz w domu PC?


  • 0

#11 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 05 listopad 2017 - 19:45

Zrobiłem skan dysku mhdd. Oto wynik. Chyba nie jest tak źle. Mam starego nieuzywanego PS-ta z systemem XP.

Załączone miniatury

  • mhdd 1.JPG

Użytkownik Diterus edytował ten post 05 listopad 2017 - 21:57

  • 0

#12 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 07 listopad 2017 - 17:23

Po kolejnym zmarnowanym popołudniu: coś jest nie tak ze slotami pamięci. Na jednej kości uruchamia sie kilka razy szybko, aby potem znowu czekać z 15' na odpalenie. Chciałem znowu zrobić memtest-niestety po uruchomieniu sie płytki program przez sekundę pojawia się, po czym znika (????) Testu przeprowadzić nie sposób.....

Pożyczyłem od kolegi Dell Inspiron, włożyłem moje kości i .... ruszył bez problemu, wskazując 8GB ramu. Teraz skanuję memtestem pierwszą kość-dam jej 5 pętli; potem drugą...... Ale zakładam, ze obie są OK, więc problem leży w slotach Acera. A może w czym innym??

Proszę, odezwijcie się i pomóżcie! Jeżeli dzieki Wam nie uda mi się zdiagnozować przyczyny tych dziwnych zachowań acera, pozostanie tylko szrot


  • 0

#13 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 08 listopad 2017 - 07:08

Po całonocnym skanowniu kości i 5 petlach MamTest nie wykrył w kościach żadnych błędów.


  • 0

#14 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 08 listopad 2017 - 16:05

Masz sposobność podłączyć dysk z laptopa pod inne urządzenie? PC, laptop kolegi?


  • 0

#15 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 08 listopad 2017 - 18:30

Mam pożyczonego Della, ale nigdy nie rozbierałem lapka do dysku. Nie chciałbym mu go zwyczajnie oszpecić, nie daj Boże uszkodzić, brrrr


  • 0

#16 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 08 listopad 2017 - 18:40

Co to za model Della? Do dysku w zdecydowanej większości nie trzeba rozbierać pół lapka. Bo do dysku w swoim Acerze rozumiem, że wiesz jak się dostać?


  • 0

#17 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 09 listopad 2017 - 18:16

Już wiem, ale mój dell został w pracy, więc jutro spróbuję podmienić dyski. Zobaczymy ...... Dziekuję za kolejny pomysł :)


  • 0

#18 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 10 listopad 2017 - 23:39

Witam. Dziś wymieniłem dyski, ten z della włożony do acera, za pierwszym razem czarny ekran-twardy reset-zaskakuje ze zmienioną rozdzielczością i zaczyna wgrywać jakieś sterowniki, po czym melduje że nie wszystkie wgrał - wyskakuje narzędzie naprawy systemu windows-potem melduje że nie umie naprawić i się wyłącza. Podobnie jak ze swoim oryginalnym dyskiem; też sypał takie komunikaty.

Dysk acera na dellu nie odpalił.

Kolejne zmarnowane popołudnie; ta syzyfowa praca mnie dobija ..... Jak pojadę do serwisu to mnie skasują na co najmniej 400zeta..... Przepraszam, że tak żebrzę, ale czy macie jeszcze jakieś pomysły????


  • 0

#19 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 11 listopad 2017 - 13:16

1. Jak już wcześniej wspominałem, wypalasz LIveCD z XP na płytę/pendrive. Tylko jeśli chcesz spróbować skopiować ważne dane. Jeśli Ci to zwisa przejdź do pkt 2.

2. GParted jako bootowalna płyta/pendrive, formatujesz wszystkie partycje (wszystkie!), stawiasz czysty system i sprawdzasz jak sprzęt się zachowuje.

3. Dalej będzie dupa? Podejrzewam, że dysk do kosza.


  • 0

#20 Diterus

Diterus
  • Autor tematu
  • Użytkownik
  • 16 postów

Napisano 11 listopad 2017 - 16:24

Rafaello025, dysk jest dobry, spójrz wyżej na wyniki mhdd. Byłem on-line z dignostykiem-informatykiem-podejrzewa, że przyczyną może być uszkodzony mostek północny i proponuje regenerację na 6-24 miesiące. Taki zabieg za 300-400zł na pewno jest nieopłacalny. Programem Team Viever wszedł do kompa i co nieco odinstalował (Avira, Comodo) a inne programy wyłączył. Po tych zabiegach laptop nie umiał się wyłączyć i się zawiesił ...... Kazał zmierzyć napięcie zasilacza - jest stabilne 19,35 V.


  • 0


Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


katalog stron KPS.PL | website downtime tracking | Katalog Stron | Katalog Stron Internetowych