Skocz do zawartości


Zdjęcie

karta do starego kompa

grafa stary komputer grafika karta do 700zł

Stary temat!

Guest, ostatni post tego tematu został napisany 30 dni temu i nowy post zostanie uznany za odkopywanie tematów. Załóż nowy wątek!



  • Zaloguj się, aby dodać odpowiedź
/ 11 odpowiedzi w tym temacie

#1 ropson

ropson
  • Użytkownik
  • 21 postów

Napisano 24 maj 2017 - 17:34

Witam,

jaką grafę polecacie [do ~700zł] do tego:

 

-płyta gł. gigabyte ga-z77-ds3h intel z77 lga 1155

-procek core i5 2310 2.9ghz lga1155 box

-zasilacz aerocool pgs vs-600 [600w] bulk - 80+

-8gb ram ddr3 1333mhz ?

 

dziadek jeszcze się 3ma to próbujemy ;p


  • 0

#2 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 24 maj 2017 - 17:49

Nowa - GTX 1050Ti, używana:

Please Login or Register to see this Hidden Content

.


  • 1

#3 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 24 maj 2017 - 19:06

Co do 

Please Login or Register to see this Hidden Content

 to nie wiem, czy mój zasilacz ma wtyczkę na 6 i 8 pinów.. tzn ma 2 wtyczki 6 pinowe, a koło nich 2 - 2 pinowe, pójdzie? 


  • 0

#4 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 24 maj 2017 - 19:11

No to masz 2x6+2 pin, czyli normalnie ;)


  • 1

#5 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 25 maj 2017 - 16:37

Rafaello, a jaką byś polecił z tańszych ale lepszą od poprzedniczki tzn. Sapphire Radeon HD 7850 2GB GDDR5
jednak przemyślałem i zamierzam kupić coś tańszego, a z czasem kompa wymienić  


  • 0

#6 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 25 maj 2017 - 20:26

Please Login or Register to see this Hidden Content


  • 1

#7 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 czerwiec 2017 - 13:53

kupiłem tego gtxa 1050Ti, którego wszyscy tak polecali [

Please Login or Register to see this Hidden Content

] i po podłączeniu do płyty i uruchomieniu zwiesza mi się od razu na biosie!! help!


  • 0

#8 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 08 czerwiec 2017 - 14:04

O dodatkowe zasilanie nie pytam, bo pewnie podłączyłeś. Jakiś specjalny komunikat się wyświetla? Najprościej machnij reset biosu, a więc odłącz zasilanie, wyjmij baterię na 5 min, włóż z powrotem i sprawdź :)


  • 0

#9 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 czerwiec 2017 - 14:06

O dodatkowe zasilanie nie pytam, bo pewnie podłączyłeś. Jakiś specjalny komunikat się wyświetla? Najprościej machnij reset biosu, a więc odłącz zasilanie, wyjmij baterię na 5 min, włóż z powrotem i sprawdź :)

zaraz to ogarnę, co do dodatkowego zasilania, to ten model nie posiada 
ps. nie ma komunikatu, zacina się od razu na pierwszym ekranie, nic nie mogę kliknąć


Użytkownik ropson edytował ten post 08 czerwiec 2017 - 14:08

  • 0

#10 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 czerwiec 2017 - 14:33

Nie pomogło ;c dodam, że w momencie zawiechy wentylatory grafy stają w miejscu
Rafaello jeszcze jakieś pomysły? Co może być nie tak?


Użytkownik ropson edytował ten post 08 czerwiec 2017 - 14:44

  • 0

#11 ropson

ropson
  • Autor tematu
  • Użytkownik
  • 21 postów

Napisano 08 czerwiec 2017 - 15:22

Zaktualizowałem biosa do najnowszej wersji i ruszyło ale wiatraczki karty nadal pozostają w bezruchu


  • 0

#12 Rafaello025

Rafaello025
  • Administrator
  • 3434 postów

Napisano 08 czerwiec 2017 - 19:25

Jak masz kogoś z zasilaczem minimum 500W, to pożycz na 5 min (mimo, że Twój zasilacz powinien z palcem w żopie dać radę).


  • 0



Stary temat!

Guest, ostatni post tego tematu został napisany 30 dni temu i nowy post zostanie uznany za odkopywanie tematów. Załóż nowy wątek!



Również z jednym lub większą ilością słów kluczowych: grafa, stary komputer, grafika, karta, do 700zł

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


katalog stron KPS.PL | website downtime tracking | Katalog Stron | Katalog Stron Internetowych