Skocz do zawartości


Zdjęcie

Laptop Nietypowej Firmy

Laptop Advent Problem Pomocy

Stary temat!

Guest, ostatni post tego tematu został napisany 30 dni temu i nowy post zostanie uznany za odkopywanie tematów. Załóż nowy wątek!



  • Zaloguj się, aby dodać odpowiedź
/ 3 odpowiedzi w tym temacie

#1 x0paraglider0x

x0paraglider0x
  • Newbie
  • 1 postów

Napisano 15 styczeń 2014 - 20:26

Witam !
Mój problem jest bardzo nietypowy , normalnie poradził bym sobie z innym sprzętem , ale z tym niestety nie jestem w stanie sobie poradzić , na takim forum pisze pierwszy raz ponieważ jestem bezsilny... 
Sprzęt z którym mam problem to Notebook  Advent W651UI a właściwie sterowniki do tego sprzętu.
Standardowo potrzebuje  Sterów do Chipsetu , Audio  i tp  , głównym problemem jest wlasnie dzwięk , zadne sterowniki nie działają próbowałem różnych wyjść z tej sytuacji ale nic nie skutkuje . Proszę o Pomoc !!
Umieszczam Podsumowanie Z Everesta :

 

 

System Information
------------------
Time of this report: 1/14/2014, 21:50:57
       Machine name: MARTA-54E6BD5AB
   Operating System: Windows XP Professional (5.1, Build 2600) Dodatek Service Pack 3 (2600.xpsp.080413-2111)
           Language: Polish (Regional Setting: Polish)
System Manufacturer: Advent
       System Model: W651UI
               BIOS: BIOS Version DT.92.12
          Processor: Intel® Core™2 Duo CPU     T5750  @ 2.00GHz (2 CPUs)
             Memory: 3062MB RAM
          Page File: 203MB used, 4744MB available
        Windows Dir: E:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: The system is using the generic video driver.  Please install video driver provided by the hardware manufacturer. Direct3D functionality not available.  You should verify that the driver is a final version from the hardware manufacturer.
        Sound Tab 1: No sound card was found.  If one is expected, you should install a sound driver provided by the hardware manufacturer.
          Music Tab: No problems found.
          Input Tab: No problems found.
        Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (n/a)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
        Card name:
     Manufacturer:
        Chip type:
         DAC type:
       Device Key: Enum\
   Display Memory: n/a
     Current Mode: 1024 x 768 (32 bit) (1Hz)
          Monitor:
  Monitor Max Res:
      Driver Name: vga.dll
   Driver Version: 5.01.2600.0000 (Polish)
      DDI Version: unknown
Driver Attributes: Final Retail
 Driver Date/Size: 10/26/2001 18:29:20, 9344 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: n/a
              VDD: n/d
         Mini VDD: vga.sys
    Mini VDD Date: 4/13/2008 23:14:42, 20992 bytes
Device Identifier: {D7B70EE0-4340-11CF-B063-282AAEC2C835}
        Vendor ID: 0x0000
        Device ID: 0x0000
        SubSys ID: 0x00000000
      Revision ID: 0x0000
      Revision ID: 0x0000
      Video Accel:
 Deinterlace Caps: n/a
         Registry: OK
     DDraw Status: Not Available
       D3D Status: Not Available
       AGP Status: Not Available
DDraw Test Result: Not run
 D3D7 Test Result: Not run
 D3D8 Test Result: Not run
 D3D9 Test Result: Not run

-------------
Sound Devices
-------------
            Description:
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID:
        Manufacturer ID:
             Product ID:
                   Type:
            Driver Name:
         Driver Version:
      Driver Attributes:
            WHQL Logo'd:
          Date and Size:
            Other Files:
        Driver Provider:
         HW Accel Level: Emulation Only
              Cap Flags: 0x0
    Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX™ 2.0 Listen/Src: No, No
   I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No
               Registry: OK
      Sound Test Result: Not run


  • 0

#2 Radeonski

Radeonski

    PC Składak

  • Użytkownik
  • 2316 postów
  • LokalizacjaNKE

Napisano 15 styczeń 2014 - 20:30

Tu próbowałeś: http://drp.su/driver...I&id=58703&l=en

Tutaj też jakieś są: http://www.driversca...ps/w651ui/12769


  • 0

#3 kemustek

kemustek
  • Użytkownik
  • 2942 postów
  • LokalizacjaBanino, Gdańsk

Napisano 15 styczeń 2014 - 21:07

Jeśli te co podał przedmówca nie będą działać, daj plik z everesta w formacie html to pomogę.


  • 0

Nim się odezwiesz, pomyśl pierw nieco, bo często słowa jakby z worka lecą!


#4 mzajecki

mzajecki
  • Użytkownik
  • 794 postów

Napisano 16 styczeń 2014 - 16:18

A SlimDrivers próbowałeś?


  • 0
Dołączona grafika
Mój PC:
Spoiler



Stary temat!

Guest, ostatni post tego tematu został napisany 30 dni temu i nowy post zostanie uznany za odkopywanie tematów. Załóż nowy wątek!



Również z jednym lub większą ilością słów kluczowych: Laptop, Advent, Problem, Pomocy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


katalog stron KPS.PL | website downtime tracking | Katalog Stron | Katalog Stron Internetowych